TNT2 y upgrade a Ubuntu 8.04

He actualizado el antiguo PC a la última versión de Ubuntu, la 8.04. Con los problemas que he visto, esperaré un tiempo para el resto de equipos.

El “dist-upgrade” parece sencillo, le das al botón y se supone que debería funcionar, sin embargo, pide sustituir varios ficheros:
1) menu.lst (fichero de opciones de grub).
2) sshd_config (configuración del servidor ssh).
3) ntpd.conf (configuración de ntp)
4) cupsd.conf (configuración de impresoras).

Me sorprende, pues el fichero de ssh no lo toqué (en este equipo) y me pide cambiarlo. En el grub lo único que hice fue forzar el ACPI para que acepte el botón de on/off para apagar el equipo. Por último, el cupsd se configuró con la herramienta de Gnome, para incluir la impresora/scanner Epson Stylus DX3800.

Si, a la ligera, le doy a cambiar los ficheros, hubiese perdido ciertas configuraciones, por lo que te obliga a estar presente a lo largo del proceso de actualización.

Por otro lado, mi tarjeta de vídeo es una TNT2, bastante antigua, pero sigue funcionando bien. Finalizada la configuración, sale un pop-up diciendo que si quiero el controlador restringido de Nvidia y blablabla… Parece que con eso me puedo ahorrar la instalación del “oficial”, que hay que compilar el módulo. Se instala, reinicio y ¡no hay X!.

Al final, deshabilité el controlador de ubuntu para “legacy-nvidia” y procedí con el método manual: ir a la web del fabricante y aplicar el driver.

Ahora mismo el pc vuelve a estar como siempre, con la sorpresa de tener Firefox 3.0b5, tras ciertos problemas que no deberían presentarse, teniendo en cuenta que es una distro orientada a usuarios no expertos.

Advertisements